Gabarito e Comentários - Ifro 2016 - Tarde

Instituto Brasil

Domingo , 13 de Novembro de 2016 - Comentários Questões

Olá pessoal, hoje pelo período da tarde tivemos outra prova  concurso do IFRO/2016, como é de praxe aí vai às questões comentadas.

Concurso IFRO – TARDE – Domingo (13/11/2016).

16) Analise as afirmativas, de acordo  com a interconexão de redes, e assinale a alternativa correspondente,

I – Intranet: é uma inter-rede usada por uma única organização, que oferece as principais aplicações da internet.

II – Extranet: é a extensão da Intranet de uma empresa para a internet, permitindo que clientes acessem os dados e as aplicações privadas da empresa por meio da Wolrd Wide Web.

III – Intermediante System (IS): é um sistema conectado a uma das redes de uma inter-redes, que é usado para dar suporte às aplicações do usuário final.

IV – Sub-rede: é uma coleção de redes de comunicação interconectadas por pontes e/ou roteadores.

A) Todas as afirmativas estão corretas;

B) Apenas as afirmativas I e III estão corretas.

C) Apenas as afirmativas I, II e IV estão corretas.

C) Apenas as afirmativas II, III e IV estão corretas.

E) Apenas as afirmativas I e II estão corretas.

COMENTÁRIOS

A primeira já botou foi para lascar. Então vamos analisar item a item.

I – Correto. (Elimina Letra C)

II – Correto. (Elimina a letra B)

III – Errado - É um protocolo utiliado em redes de computador para transmissão de dados (Elimina a letra A)

IV – Errado - É uma subdivisão de uma rede por mascarás de sub-redes, pontes(bridge) são equipamentos que aumentam o alcance de uma ponto de uma rede e roteadores são equipamentos para interligar uma rede. (Elimina a letra C)

RESPOSTA: E

Confesso que essa foi demais.. Tive que analisar com calma depois para dar a resposta correta.


17) No Windows 7 existem diversos códigos para serem utilizados no prompt de comando. Analise as afirmativas e assinale a alternativa correspondente.

I – Detalhes sobre o Windows

II – Procurar arquivos com problema e corrige-os, quando possível

III – Permite desligar o computador

IV – Permite fechar um aplicativo específico

(  ) systeminfo

(  ) taskkill

(  ) sfc

(  ) shutdown

A) I, III, II, IV

B) I, III, IV, II

C) II, IV, I, III

D) I, IV, II, III

E) II, III, I, IV

COMENTÁRIOS

Comentar o que disso aqui? Qual funcionário no cargo de professor, administrativo e até mesmo o pessoal da TI, qual ainda utilizam estes comandos?? “A Alisson quem estudou Linux sabe que o shutdown desliga o computador”, beleza, mas no edital não tinha Linux como iria dar este conteúdo.

(  ) systeminfo - I – Detalhes sobre o Windows

(  ) taskkill – IV – Permite fechar um aplicativo específico

(  ) sfc - II – Procurar arquivos com problema e corrige-os, quando possível

(  ) shutdown – III - Permite fechar um aplicativo específico

Fonte desta questão: http://www.techtudo.com.br/dicas-e-tutoriais/noticia/2013/12/conhecas-os-principais-comandos-do-prompt-do-windows-veja-lista.html

RESPOSTA: D


18) Um computador possui diversos componentes, cada um com sua função. Assinale a alternativa que contém afirmativas corretas.

I – HD é utilizado para armazenar dados de forma permanente.

II – O mouse é um dispositivo de E/S

III – A memória RAM é utilizada para armazenar dados de forma temporária.

IV – Uma das funções do chipset é controle dos barramentos PCI.

A) Somente as afirmativas II, III e IV estão corretas.

B) Somente as afirmativas I, II e IV estão corretas.

C) Somente as afirmativas I, III e IV estão corretas.

D) Somente as afirmativas I, II e III estão corretas.

E) Todas estão corretas.

COMENTÁRIOS

I – Correto (Elimina A)

II – Errado (Elimina B, D e E)

RESPOSTA: C

ANULADA PELA BANCA


19) O Microsoft Excel 2010 em português é um software de planilha que permite inserir fórmulas para realizar determinadas tarefas. Observe a seguinte imagem:

As células F2 e F3 devem conter o resultado referente às notas de João e Maria, com determinadas regras: I – Se a média for maior ou igual a 70, o resultado é “Aprovado”, II – Se a média for menor que 70, o resultado é “Reprovado”. Assinale a alternativa que contém a fórmula correta para esse problema.

A) =SE(MÉDIA(B2:E2)>72;”Aprovado”;”Reprovado”)

B) =SE(MÉDIA(B2:E2)<70; ”Reprovado”;”Aprovado”)

C) =SE(MÉDIA(B2:E2)<=70; ”Reprovado”;”Aprovado”)

D) =SE(MÉDIA(B2:E2)<70; ”Aprovado”;”Reprovado”)

E) =SE(MÉDIA(B2:E2)>=70;”Reprovado”; ”Aprovado”)

 

COMENTÁRIOS

Eita, uma questão de SE, sempre falo em sala de aula, não é o que você quer é o da posição. Ele coloca em cima maior ou a 70, aprovado e menor que 70 reprovado.

Você já deveria montar assim:

=SE(>=70;”Aprovado”;”Reprovado”)

e

=SE(<70;”Reprovado”;”Aprovado”)

Só daria certo essas duas possibilidade.

RESPOSTA: B


20) Para que o computador fique mais seguro é importante a instalação de um programa de segurança. Analise as seguintes afirmativas sobre antivírus e assinale a alternativa correspondente.

I – O antivírus criptografa todos os dados do computador, impedindo que hackers roubem suas informações.

II – Instalar dois ou mais programas de antivírus ajuda a melhorar a segurança e desempenho do computador

III – Vírus que são escondidos junto a softwares, com o interesse de serem instalados no computador para executar alguma ação maliciosa sem o conhecimento do usuário são conhecidos como Cavalo de Troia.

IV – Alguns antivírus também são utilizados para combater spwares.

A) Somente as afirmativas III e IV estão corretas.

B) Somente as afirmativas I, II e III estão corretas.

C) Somente as afirmativas I e IV estão corretas.

D) Somente as afirmativas II e III estão corretas.

E) Somente as afirmativas I, II e IV estão corretas.

COMENTÁRIOS

I – Antivírus não é criptografia. Errado (Elimina a B, C e E)

II – É necessário manter atualizada as vacinas dos vírus e não instalar vários. Errado (Elimina a D)

RESPOSTA: A

ANULADA PELA BANCA


Bom pessoal a cada dia de passa percebe que as bancas não querem mais um administrativo e sim um funcionário para trabalhar na TI do órgão.

Umas questões do capeta..

Lembre-se “Que para você que estudou tivemos duas questões “difíceis” imagina quem não estudou.”

Vamos até a vitória.

Enviar comentário

Créditos

Professor

Analista de Sistemas

Desenvolvedor de Sites

© 2011 - Todos os direitos reservados

Porto Velho - Rondônia